What is causing this?

Ok Im adding a 3 panel services grid on . Now the css that is styling the grid is affecting the video player pushing it to the right. I can’t figure out what css class or div is doing this.

I know the site is in tables, I don’t want to remake the whole page, Im just trying to retro fit this in.

Any help?

Word.

Also, that site would be really easy to completely redo without tables.

Edit, he probably would like it like the current page is:

Have you tried taking out your reset rule?

like it is on the

But it looks like this

Word.

Also, that site would be really easy to completely redo without tables.

Edit, he probably would like it like the current page is:

Have you tried taking out your reset rule?

yes but its not the reset css rules.

like it is on the

But it looks like this

nobody likes autoplay media.

I know this isn’t what you want to hear, but just rebuild it. Had a quick look at the code and was absolutely horrified. A new table row for each line of text? REALLY?

I could re-code that in about an hour – it’s a really basic structure. Take the time to do it properly.

I know this isn’t what you want to hear, but just rebuild it. Had a quick look at the code and was absolutely horrified. A new table row for each line of text? REALLY?

I could re-code that in about an hour – it’s a really basic structure. Take the time to do it properly.

Yea I know the website was made like 10 years ago by some websites for cheap company.

Update:

Seems when I view on internet explorer the site is on the left.

Also when i validate it i get errors on the meta tags
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />